Code has been released to fix this issue. The new enrichment task will start at approximately 8PM ET today.
Posted Jul 17, 2026 - 18:53 UTC
Identified
There is currently a pause in the enrichment of IrwinIQ visits in the platform. We have identified the records that are causing the issue and are preparing a solution to unpause this activity. We will keep you informed as this is released.
Posted Jul 17, 2026 - 14:58 UTC
This incident affected: Irwin Internal Components (Irwin IQ).